Back
Downtime

Magento order imports, Woocommerce Order Imports, and 2 other services are down

Started 5 Aug at 10:31am CEST, resolved 5 Aug at 10:39am CEST.

Magento order imports Woocommerce Order Imports Magento order imports Woocommerce Order Imports
Resolved

Magento order imports, Woocommerce Order Imports, Magento order imports, and 1 other resource recovered.

Posted 5 Aug at 10:39am CEST.
Created

Magento order imports, Woocommerce Order Imports, Magento order imports, and 1 other resource went down.

Posted 5 Aug at 10:31am CEST.